Announcement

Collapse
No announcement yet.

CACANi Release 1.0.5.10648

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CACANi Release 1.0.5.10648

    1.0.5.10648 17/02/2015

    Release notes:
    • Fixes issue where CACANi will crash in cases where the Feature Point motion path only has 1 point.
    • Fixes issue where CACANi will crash after opening .cacs files with erroneous data.
    • Fixes issue where CACANi will crash after using the Segment Tool to change stroke visibility.
    • Fixes issue where CACANi will crash after using the generating inbetween frames with Retain Stroke Connections enabled.
    • Fixes issue where CACANi will crash after using the Selection Tool to select groups.
    • Fixes issue where CACANi will crash after grouping strokes, then undoing the grouping immediately.
    • Fixes issue where CACANi will crash after using the Auto Colour feature to paint frames.
    • Fixes issue where CACANi will crash after using the Segment Tool to change stroke visibility.
    • Fixes issue where CACANi will crash when more than 2 layers are deleted at the same time.
    • Fixes issue where CACANi will crash when using the Drawing Tool with the Stroke Merge: Combine mode enabled.
    • Fixes issue where CACANi will crash after using the Quick Flip.
    • Fixes issue where region colours are not updated correctly when cels are moved in the Cel Bank.
    • Fixes issue where files were overwritten wrongly when saving.
    • Fixes issue where frames were duplicated, but the region colours were missing, even with Auto Colour Restore mode enabled.
    • Fixes issue where selected groups cannot be regrouped together.
    • Fixes issue where the gap indicators are still displayed even when there are no gaps.
    • Fixes issue where there were redundant undo/redo operations for cels that are dragged but ultimately not moved.
    • Fixes issue where where colors are missing or flickering when exporting in GIF format and the background is not transparent.
    • Fixes issue where filled region colors disappear when cels are moved.
    • Fixes issue where groups were propagated to the rest of the frames but the region colours were missing.
    • Fixes issue where some intersections between strokes were calculated wrongly.
    • Fixes issue where invisible and hidden strokes were exported even when they were turned off, after increasing stroke width in the Export module.
    • Fixes issue where stroke directions were not displayed when the cel does not start from frame 1 in the Cel Bank.
    • Fixes issue where cling indicators are displayed in the wrong colour.
    • Fixes issue where layer opacity is not working properly when inbetween frames are converted to key frames.
    • Fixes issue where strokes are extended to a location further than the threshold when using automated gap closing.
    • Fixes issue where a reference image cannot be cleared.
    • Fixes issue where a reference image is cropped in the Navigator Panel.
    • Fixes issue where the Cel Bank gets stuck to the mouse cursor after double clicking to create a new frame.
    • Fixes issue where the Autosave feature is not working after the Autosave location is changed.
    • Fixes issue where the cursor icon display is not updated properly after activating and stopping the Playback button.
    Feature changes/additions
    • Adds ability to change background colour when exporting images.
    • Increases canvas rotation angle so that users can rotate the canvas faster.
    • Changes Propagate Groups functions to apply to all frames in the cel by default when only the active frame is selected.

  • #2
    Thanks Hongze

    Comment


    • #3
      Waooo!!!!! cuantas cosas buenas, que buena noticia Gracias Hongze!!!!

      Comment


      • #4
        Awesome! Thanks!!

        Comment


        • #5
          Just installed this version and testing it out, for some reason I ran into two error:
          1. It tells me that I have no Open GL3.0 and therefore it won't be displayed properly, when my driver has 3.0 installed.

          3. My pencil, arrow, and every tool's tip cursor has a clear 5-10 px distance between the cursor's location and where lines are drawn when I draw on my wacom intuos 3 in Windows 7, 64 bit. (other programs like photoshop and mangastudio has no issue) This issue prevents me from knowing where the lines will end up. I don't think I ran into this on my older version. I was going to screen cap or do a video but it's not possible to show my cursor so this is the best I can do to describe the issue.

          Changes I enjoy:
          1. Rotate canvas
          2. ability to turn off auto save
          Last edited by mayshing; 02-18-2015, 04:19 AM.

          Comment


          • #6
            Hi Mayshing, can I verify with you:

            1. Which Wacom driver version are you using?
            2. Can you clear the driver user settings and calibration settings?
            3. Are you able to update to the latest driver?


            Regarding the OpenGL issue, can you send us your system specifications?

            1. Go to Start Menu
            2. Type 'system information' and press Enter to access Windows 7's System Information panel.
            3. Under File, choose Save, to save the information as a .nfo file.
            4. Send it to us at support@cacani.sg.

            Comment


            • #7
              Acabo de instalar y mi table funciona perfecta, y por ahora todo lo demas va bien, mi tablet es bien antigua CTE630 WACOM

              Comment


              • #8
                Originally posted by Hongze View Post
                Hi Mayshing, can I verify with you:

                1. Which Wacom driver version are you using?
                2. Can you clear the driver user settings and calibration settings?
                3. Are you able to update to the latest driver?


                Regarding the OpenGL issue, can you send us your system specifications?

                1. Go to Start Menu
                2. Type 'system information' and press Enter to access Windows 7's System Information panel.
                3. Under File, choose Save, to save the information as a .nfo file.
                4. Send it to us at support@cacani.sg.
                1. Wacom driver ver: ver 6.3.11w3
                2. I can reset to Default, but I will likely have to mod it again because I work on duel screen, I usually set it to operate only on one screen.
                3. Latest wacom driver?

                OpenGL:
                OK got the nfo file I will send it in a moment.

                Comment


                • #9
                  After following up with the support email it's working, thank you!

                  Comment


                  • #10
                    I come to acknowledge the improvements, this new version small details that greatly improved
                    The Cacani despite being new. For me it is one of the best software I've used, but there are two things that I think you have to work on priority in next versions.

                    1- remove the obligation is connected to the internet, this has caused me a lot of problems. Imagine situations where internet ofline stay, you can not work.

                    2- Place An Exposure or X-Sheet Function

                    Thanks

                    Comment


                    • #11
                      Best software~ I think that badge is too big for the team.... Thank you for the compliment! We are definitely looking into both requests.

                      Comment


                      • #12
                        Offline capability means also piracy software.

                        Me i'm not okay for offline capability, it's too dangerous for security of Cacani. it's my opinion.

                        Have a good day.

                        Comment


                        • #13
                          While the ability for background change worked, when exporting one of the animations, I noticed that a color was missing. Like in this one, I animated a dove, coloured it in white; but after exporting it, the white colour was missing from it:

                          http://sta.sh/0qynh3oepjw

                          Comment


                          • #14
                            Apologies FCU777, we seemed to have missed your reply earlier.

                            The missing white colour is probably because when you set an animated gif to be transparent. What happens is that we need to set white as the transparent color, so the background color is removed in the final image and you get transparency.

                            One solution is that you can color those regions 'off-white' instead, so it's not pure white.

                            Comment

                            Working...
                            X